Anunciado Messenger Plus! Live 5

4

Messenger Plus! Live No cabe duda que el equipo de Messenger Plus! Live se encuentra constantemente trabajando en nuevas versiones de este popular plugin para Windows Live Messenger. Si hace tan sólo unos días se lanzaba la versión 4.7, Patchou ha confirmado que ya se encuentran preparando la versión 5.0 de Messenger Plus Live! y que será únicamente compatible con Windows Live Messenger 9.

Pero antes de ello, próximamente habrá una “mini-actualización” que no traerá novedades o mejoras, simplemente será una nueva versión compatible con la nueva beta de Windows Live Messenger 9. Recordemos que la versión actual de Messenger Plus! Live no es compatible con esta beta.

Messenger Plus Live! 5.0, que incluirá nuevas funcionalidades especialmente enfocadas en el sistema de scripts y skins, no se lanzará hasta que Microsoft publique oficialmente Windows Live Messenger 9. Aún se desconoce cuándo es que llegará esta versión, pero esperemos que sea pronto.

(vía: MSN Tribe)

4 Comentarios

  1. Tengo problemas con Messenger. Yo quiero iniciar sesion como siempre y normalmente con mi email. Pero cada vez que lo intento, me pide que instale el Messenger de 2009. Yo no quiero, pero cuando intento instalarlo (que ya van como 5 veces seguidas) me dice que hay un error. ME QUIEREN DECIR QUE PASA??? NO PUEDO INICIAR SESION, TENGO QUE USAR EL MESSENGER DE YAHOO! , PERO NO ME GUSTA, ES UNA PORQUERÍA!!! EXTRAÑO A HOTMAIL, QUE HAGO POR FAVOR DIGANME!!!

  2. @L)Laa keiiichiii(L): Windows Live Messenger 2009 es una actualización obligatoria, por eso te pide que descargues esa versión. ¿Qué tipo de error te señala cuando intentas instalarlo?

Comments are closed.