Microsoft habla de la falta de soporte para Windows XP en la Wave 4

5
winxp.jpg

Hace unos días nos enteramos que Wave 4, la próxima actualización de la gama de Windows Live, no será compatible con Windows XP, de modo que todos los usuarios de este sistema operativo se quedarán sin la posibilidad de utilizar las nuevas actualizaciones, lo cual incluye a Windows Live Messenger 2010.

Microsoft no había comentado nada al respecto, pero a través del blog oficial de Windows, el vicepresidente de Windows Live, Chris Jones, ha hecho las primeras declaraciones al respecto de este tema que está generando mucha polémica.

Jones explica que la nueva entrega de Windows Live Essentials no se puede ejecutar en XP porque “requiere de nuevos gráficos y tipos de controles que únicamente se encuentran en Windows 7 y Vista”. No obstante, asegura que seguirán proporcionando soporte para las versiones actuales en XP, y que las nuevas actualizaciones de Hotmail y SkyDrive también serán compatibles.

Windows XP es el sistema operativo más usado en el mundo, por eso no es de sorprender que muchos usuarios estén molestos con el gigante de Redmond.

5 Comentarios

  1. Windows XP es una antigualla, no me sorprende que lo dejen de lado ya…
    Además, no van a andar poniendo parches para que funcione en eso.
    Me parece bien que lo hagan.

  2. Ya sera hora de empezar a utilizar video chat protocolo msn y conferencia multiplataforma como meebo.com o como skype (que no es protocolo msn pero tiene cierta popularidad)

Comments are closed.