Windows Live Wave 4 no tendrá soporte para Windows XP

3
wave4xp.jpg

Tenemos muy malas noticias para todos los usuarios del veterano Windows XP. Según se desvela en la página de descargas de Windows Live Wave 4, esta actualización (la cual incluye Windows Live Messenger 2010) no funcionará con XP, y únicamente será compatible con Windows 7 y Vista (Service Pack 2).

Se trata de un fuerte golpe por parte de Microsoft con el fin de hacer que más usuarios dejen XP y se actualicen a una versión más reciente de Windows. Y no sólo el software de Windows Live dejará de ser compatible, la nueva versión de Internet Explorer tampoco funcionará en XP, por lo que no hay ninguna duda que el gigante de Redmond está decidido a dejar de lado este sistema operativo.

Así que no habrá de otra. Si quieres Windows Live Messenger 10 o cualquier otro producto Wave 4, vas a tener que actualizar a Windows 7 o Vista.

3 Comentarios

  1. Esto requerimiento de que debemos tener Windows Vista o 7 es una manera de forzarnos a que tengamos que adquirir estos productos todos aquellos que tenemos Windows XP, es una forma burda de obligarte a comprar sus productos…

    Igual hicieron con ciertos programas cuando salio el Windows XP, por ejemplo el Office 2000 no lo pidias instalar sino tenias instalado Windows XP, tambien con el acrobar ocurrio lo mismo, forzosamente tenias que tener ese sistema operativo…. Fue una forma burda de obligar a todos aquellos que tenian Windows Millenium a que compraran el XP…. De esa manera hacen mas dinero con nosotros los consumidores de sus productos….

Comments are closed.