WLM “no updated” patch, un parche para no actualizar a la versión 2009

0

Puede que a muchos usuarios no les gustase el nuevo messenger 2009, de hecho en Messenger.com.es hemos recibido algunas quejas, pero a partir de ahora esto ya no será un problemas.

Una vez que has actualizado no hay vuelta atrás, sin embargo todos aquellos que tengan quejas con su nuevo Windows Live Messenger 2009 podrán sustituirlo por una versión anterior gracias a un parche, WLM “no update” patch.

Con este parche Messenger no te obligará a actualizar y mantendrá siempre la versión 8.5.1302.1018 (justamente la previa a WLM 2009) y 8.1.0178.00.

El parche es simple y seguro y sólo cambia la información de la versión.

Más información: WLM “no update” patch

Vía: Imessengr