Actualización obligatoria a Windows Live Messenger 2009

0

Hasta ahora muchos usuarios no han tenido ningún problema para utilizar Windows Live Messenger en una versión anterior a WLM 2009, pero desde hace unos días los usuarios de las versiones 8.1 y 8.5 comenzaron a recibir notificaciones sobre una nueva actualización disponible y no era una opción, sino que estamos hablando de una obligación.

wlm 2009 actualización

A partir de ya es necesario descargar WLM 2009 para poder iniciar sesión. Esta medida quiera acabar con los fallos de seguridad detectados hace un tiempo y de los que ya os hablamos. Aquellos que tengan la versión 2009 pero no la última compilación también tendrán que descargarla antes de mediados del mes de octubre.

Si no sabes con exactitud la versión que estás utilizando puedes seguir los siguientes pasos: En la barra de herramientas de Messenger selecciona el menú «Ayuda» y la opción «Acerca de Messenger». Se abrirá una ventana en la que deberá aparecer: “Versión 2009 (compilación 14.0.8080.726), como la que vemos en la imagen. De no ser así deberás actualizar.

Vía: Messenger.es

También te puede interesar:
Adium 1.3 incluye soporte para Facebook